Service Health

View the current and historical status of Ropo services.

Disruption in retrieving error feedback messages from Nordea

Minor incident Ropo Finland Bank and monetary transactions Nordea
2025-01-10 13:07 EET · 2 days, 19 hours, 53 minutes

Updates

Resolved

Retrieval of Nordea’s error feedback messages is functioning normally again

The issue that occurred on January 8, 2025, affecting the retrieval of error feedback messages for Nordea’s e-invoices and RP messages, was resolved on January 10, 2025. The service is now functioning normally again.

The disruption did not affect the sending or retrieval of invoices and RP messages, which have continued to operate normally to Nordea and other banks.

We apologize for any inconvenience caused by the disruption.

Best regards,
Ropo | Communications
www.ropo.fi

January 13, 2025 · 08:58 EET
Investigating

The retrieval of error feedback messages for sent e-invoices and RP messages from Nordea is currently not possible. The issue began on the afternoon of January 8, 2025, and is currently being resolved in collaboration with Nordea. We will inform you once the retrieval of error feedback messages is functioning again.

The sending and retrieval of invoices and RP messages to Nordea and other banks are operating normally.

We apologize for any inconvenience caused by this disruption.

Best regards,
Ropo | Communications
www.ropo.fi

January 10, 2025 · 13:07 EET

← Back