Service Health

View the current and historical status of Ropo services.

Disruption in action queries

Minor incident Ropo Sweden Ropo One™
2026-06-18 11:00 EEST · 4 days, 22 hours, 56 minutes

Updates

Resolved

The fix appears to be working as expected. No new issues have been reported related to the proceeding queries view. The incident can now be considered closed.

June 23, 2026 · 09:38 EEST
Monitoring

The fix has been deployed to production across all environments.
button. Users are now able to answer action queries again.

June 18, 2026 · 16:16 EEST
Update

Underlying issue has been identified.
An emergency fix will be deployed to production today to restore the visibility of proceeding queries in the client view of Ropo One

June 18, 2026 · 14:39 EEST
Issue

Dear Customer,
Following the update to Ropo One™ last Sunday, the cases awaiting action is currently not displayed in the action queries view (e.g., “waiting for customer´s response”). We are aware of the issue and are actively working to resolve it.
If you have any questions, please contact klientsupport@ropo.com.

June 18, 2026 · 13:00 EEST

← Back